logo
Beauty & Self
Books & Music
Career
Computers
Education
Family
Food & Wine
Health & Fitness
Hobbies & Crafts
Home & Garden
Money
News & Politics
Relationships
Religion & Spirituality
Sports
Travel & Culture
TV & Movies

dailyclick
Bored? Games!
Nutrition
Postcards
Take a Quiz
Rate My Photo

new
European Travel
Action Movies
Bible Basics
Houseplants
Romance Movies
Creativity
Family Travel


dailyclick
All times in EST

Autism Spectrum Disorders: 4:00 PM

Full Schedule
g

Problems Logging In to an Existing Forum Account

If you have trouble logging in, please always start by using the 'lost my password' option for your email address - Forgot My Forum Password Link. You don't have to enter your username - just your email address, to have everything sent to you.

Please verify that you are using the exact username and password that the system has on file for your email address. Remember that each account has a "display name" - the name our visitors see when you make a post - and a "logon name" - a private name that only you know, to log into your forum account. Yes, some people have them set to the same thing. However, don't assume that your display name IS your logon name. Always verify with the Lost My Password option to get confirmation that you are in fact logging in with the correct information.

If you are positive you have the exact username and password, but the system simply won't let you in, check your cookies. Our system uses cookies to keep track of who is logged in and who is not. In Internet Explorer, you use Tools - Options - Delete Cookies to remove them and start from scratch again. Usually this will do the trick, if your cookies are screwed up. Also check your computer's system date. If you somehow have set your system date to a future date, this will cause all cookies to act strangely. Make sure your system date is set to today :)

Finally, some browsers seem to have issues with the underscore character ("_"). If you have an underscore in your logon name or display name:

* In your PROFILE area, remove the underscore from your name
* Log out of the forums
* Clear all cookies
* Stop and start the browser
* Log back in again

That seems to resolve many issues. For example, I've heard that people with underscores in their names can log in to IE but not with FireFox. On the other hand, I've heard that people with underscores can post in FireFox but not in IE. It's best not to have underscores.

BellaOnline Forums | Forum FAQs | Statement of Purpose
Invalid Birthdate | Alphanumeric Error | Yahoo Banned | Registering Problems | Forgot My Password
Errors Logging In | Form No Longer Valid | Moderators and Freelancers | Anonymity and Privacy | Avatars | Signatures
Safety Tips for Children | Compassion in Forum Posts | Forum Privacy | Forum Terms of Service
Forum Contact Us
g


todayatbella

Miscarriage? Take A Thyroid Stress Test

Christmas in Mexico - Tortas de Navidad Recipe

Paper Cut - Book Review


memberscenter


vote
Poetry
Daily
Weekly
Monthly
Less than Monthly



BellaOnline on Facebook


| About BellaOnline | Privacy Policy | Advertising | Become an Editor |
Website copyright © 2014 Minerva WebWorks LLC. All rights reserved.


BellaOnline Editor